Clientes de TeamSpeak 3

Clientes de TeamSpeak 3 compatibles

a no usamos servidores Teamspeak, a partir de ahora todos nuestros servidores se ejecutan en TeaSpeak.

Para usar servidores de voz en nuestra infraestructura, recomendamos instalar el cliente 3.1.5 . No garantizamos el funcionamiento correcto para otras versiones de cliente

Cliente TeaSpeak